Click here to learn more about the proxy support

The following process describes how to install Proxy support on Airtame

  1. Update the Airtame Firmware version to 3.5.0 or later on your Airtame devices.
  2. Update the Airtame App version to 3.4.0 or later.
  3. Configure the proxy settings on your Airtame device.

 
⚠️ Configuring proxy settings is currently not available from Linux platform, but will be possible later
⚠️ Configuring proxy is not possible from Chrome OS platform.

 

3. Configure proxy

Open the Airtame device settings via Airtame app and configure proxy:

⚠️ Current limitations

  1. We do not support Web Proxy Auto-Discovery protocol
  2. The current implementation of Proxy doesn't support authentication with username and password. If you need this method of authentication for your proxy, please reach out to us with that request.

💡Please reach out to us with any feedback or issues while configuring Airtame proxy support on your Airtame device

Did this answer your question?